wordpress 1.5 strayhorn!

WordPress (which powers this blog) is released to 1.5 now. i will upgrade tomorrow morning! Hopefully, this will get rid of some errors Mozilla browers see.

[update 2/17 9pm]

WordPress 1.5 is now installed. Looks good so far, I haven’t seen any errors. Please let me know what you see. Also, it looks to me as if the Mozilla sidebar issue is resolved, but that’s just me so far.

About Bill

The owner and proprietor of this site. Feel free to message and say hello
This entry was posted in Website changes. Bookmark the permalink.

1 Response to wordpress 1.5 strayhorn!

  1. Bill says:

    apparently, some people using IE cannot read .php files

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.